summaryrefslogtreecommitdiffstats
path: root/kontact/plugins/weather/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/plugins/weather/CMakeLists.txt')
-rw-r--r--kontact/plugins/weather/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/kontact/plugins/weather/CMakeLists.txt b/kontact/plugins/weather/CMakeLists.txt
index 3c3928cb..0882e2d4 100644
--- a/kontact/plugins/weather/CMakeLists.txt
+++ b/kontact/plugins/weather/CMakeLists.txt
@@ -24,9 +24,11 @@ link_directories(
##### other data ################################
-install( FILES
- weatherplugin.desktop
- DESTINATION ${SERVICES_INSTALL_DIR}/kontact )
+tde_create_translated_desktop(
+ SOURCE weatherplugin.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/kontact
+ PO_DIR kontact-desktops
+)
##### libkontact_weatherplugin (module) #########