summaryrefslogtreecommitdiffstats
path: root/kontact/plugins/weather/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/plugins/weather/Makefile.am')
-rw-r--r--kontact/plugins/weather/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kontact/plugins/weather/Makefile.am b/kontact/plugins/weather/Makefile.am
index dc547a0c..2bd4cfbf 100644
--- a/kontact/plugins/weather/Makefile.am
+++ b/kontact/plugins/weather/Makefile.am
@@ -1,8 +1,8 @@
-INCLUDES = -I$(top_srcdir)/kontact/interfaces -I$(top_srcdir)/libkdepim -I$(top_srcdir) $(all_includes)
+INCLUDES = -I$(top_srcdir)/kontact/interfaces -I$(top_srcdir)/libtdepim -I$(top_srcdir) $(all_includes)
kde_module_LTLIBRARIES = libkontact_weatherplugin.la
libkontact_weatherplugin_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN)
-libkontact_weatherplugin_la_LIBADD = $(top_builddir)/kontact/interfaces/libkpinterfaces.la $(LIB_KPARTS) $(top_builddir)/libkdepim/libkdepim.la
+libkontact_weatherplugin_la_LIBADD = $(top_builddir)/kontact/interfaces/libkpinterfaces.la $(LIB_KPARTS) $(top_builddir)/libtdepim/libtdepim.la
libkontact_weatherplugin_la_SOURCES = weather_plugin.cpp summarywidget.cpp \
summarywidget.skel