summaryrefslogtreecommitdiffstats
path: root/kontact/profiles/KontactDefaults/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/profiles/KontactDefaults/CMakeLists.txt')
-rw-r--r--kontact/profiles/KontactDefaults/CMakeLists.txt13
1 files changed, 10 insertions, 3 deletions
diff --git a/kontact/profiles/KontactDefaults/CMakeLists.txt b/kontact/profiles/KontactDefaults/CMakeLists.txt
index 4d313d0e..424cad13 100644
--- a/kontact/profiles/KontactDefaults/CMakeLists.txt
+++ b/kontact/profiles/KontactDefaults/CMakeLists.txt
@@ -9,6 +9,13 @@
#
#################################################
-install( FILES
- profile.cfg kontactrc korganizerrc
- DESTINATION ${DATA_INSTALL_DIR}/kontact/profiles/KontactDefaults )
+tde_create_translated_desktop(
+ SOURCE profile.cfg
+ DESTINATION ${DATA_INSTALL_DIR}/kontact/profiles/KontactDefaults
+ PO_DIR kontact-desktops
+)
+
+install(
+ FILES kontactrc korganizerrc
+ DESTINATION ${DATA_INSTALL_DIR}/kontact/profiles/KontactDefaults
+)