summaryrefslogtreecommitdiffstats
path: root/kontact/profiles/OutlookDefaults/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/profiles/OutlookDefaults/CMakeLists.txt')
-rw-r--r--kontact/profiles/OutlookDefaults/CMakeLists.txt13
1 files changed, 10 insertions, 3 deletions
diff --git a/kontact/profiles/OutlookDefaults/CMakeLists.txt b/kontact/profiles/OutlookDefaults/CMakeLists.txt
index ff3986bb..3ae1fb92 100644
--- a/kontact/profiles/OutlookDefaults/CMakeLists.txt
+++ b/kontact/profiles/OutlookDefaults/CMakeLists.txt
@@ -9,6 +9,13 @@
#
#################################################
-install( FILES
- profile.cfg kontactrc korganizerrc
- DESTINATION ${DATA_INSTALL_DIR}/kontact/profiles/OutlookDefaults )
+tde_create_translated_desktop(
+ SOURCE profile.cfg
+ DESTINATION ${DATA_INSTALL_DIR}/kontact/profiles/OutlookDefaults
+ PO_DIR kontact-desktops
+)
+
+install(
+ FILES kontactrc korganizerrc
+ DESTINATION ${DATA_INSTALL_DIR}/kontact/profiles/OutlookDefaults
+)