summaryrefslogtreecommitdiffstats
path: root/korganizer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'korganizer/CMakeLists.txt')
-rw-r--r--korganizer/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/korganizer/CMakeLists.txt b/korganizer/CMakeLists.txt
index 40549add..cf09ee45 100644
--- a/korganizer/CMakeLists.txt
+++ b/korganizer/CMakeLists.txt
@@ -14,7 +14,7 @@ project( korganizer )
include( ConfigureChecks.cmake )
configure_file( ical2vcal.in ical2vcal @ONLY )
-tde_import( libkdepim )
+tde_import( libtdepim )
tde_import( libkmime )
tde_import( ktnef )
tde_import( libkcal )
@@ -38,7 +38,7 @@ include_directories(
${CMAKE_BINARY_DIR}
${CMAKE_SOURCE_DIR}
${CMAKE_SOURCE_DIR}/libkholidays
- ${CMAKE_SOURCE_DIR}/libkdepim
+ ${CMAKE_SOURCE_DIR}/libtdepim
${CMAKE_SOURCE_DIR}/certmanager/lib
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}