summaryrefslogtreecommitdiffstats
path: root/korganizer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'korganizer/CMakeLists.txt')
-rw-r--r--korganizer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/korganizer/CMakeLists.txt b/korganizer/CMakeLists.txt
index cf09ee45..85f49c57 100644
--- a/korganizer/CMakeLists.txt
+++ b/korganizer/CMakeLists.txt
@@ -133,7 +133,7 @@ tde_add_kpart( libkorganizerpart AUTOMOC
tde_add_library( korganizer_calendar SHARED
SOURCES stdcalendar.cpp
VERSION 1.0.0
- LINK kdepim-shared kcal-shared
+ LINK tdepim-shared kcal-shared
DESTINATION ${LIB_INSTALL_DIR}
)