summaryrefslogtreecommitdiffstats
path: root/korganizer/interfaces/korganizer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'korganizer/interfaces/korganizer/CMakeLists.txt')
-rw-r--r--korganizer/interfaces/korganizer/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/korganizer/interfaces/korganizer/CMakeLists.txt b/korganizer/interfaces/korganizer/CMakeLists.txt
index 6b5a45f2..1909d0a1 100644
--- a/korganizer/interfaces/korganizer/CMakeLists.txt
+++ b/korganizer/interfaces/korganizer/CMakeLists.txt
@@ -13,6 +13,8 @@ install( FILES
part.h baseview.h calendarviewbase.h mainwindow.h corehelper.h printplugin.h
DESTINATION ${INCLUDE_INSTALL_DIR}/korganizer )
-install( FILES
- korganizerpart.desktop korgprintplugin.desktop
- DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE korganizerpart.desktop korgprintplugin.desktop
+ DESTINATION ${SERVICETYPES_INSTALL_DIR}
+ PO_DIR korganizer-desktops
+)