summaryrefslogtreecommitdiffstats
path: root/korganizer/plugins/exchange/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'korganizer/plugins/exchange/Makefile.am')
-rw-r--r--korganizer/plugins/exchange/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/korganizer/plugins/exchange/Makefile.am b/korganizer/plugins/exchange/Makefile.am
index d1edf5ba..cc52a03d 100644
--- a/korganizer/plugins/exchange/Makefile.am
+++ b/korganizer/plugins/exchange/Makefile.am
@@ -15,7 +15,7 @@ libkorg_exchange_la_SOURCES = exchange.cpp exchangedialog.cpp exchangeconfig.cp
libkorg_exchange_la_LDFLAGS = -module $(KDE_PLUGIN) $(KDE_RPATH) $(all_libraries)
libkorg_exchange_la_LIBADD = $(top_builddir)/korganizer/libkorganizer.la \
$(top_builddir)/libkpimexchange/libkpimexchange.la \
- $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEPARTS) \
+ $(LIB_TQT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEPARTS) \
$(top_builddir)/libkcal/libkcal.la
noinst_HEADERS = exchange.h exchangedialog.h exchangeconfig.h