summaryrefslogtreecommitdiffstats
path: root/korganizer/plugins/printing/year/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'korganizer/plugins/printing/year/CMakeLists.txt')
-rw-r--r--korganizer/plugins/printing/year/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/korganizer/plugins/printing/year/CMakeLists.txt b/korganizer/plugins/printing/year/CMakeLists.txt
index f3b9893e..a77a62f9 100644
--- a/korganizer/plugins/printing/year/CMakeLists.txt
+++ b/korganizer/plugins/printing/year/CMakeLists.txt
@@ -26,7 +26,11 @@ link_directories(
##### other data ################################
-install( FILES yearprint.desktop DESTINATION ${SERVICES_INSTALL_DIR}/korganizer )
+tde_create_translated_desktop(
+ SOURCE yearprint.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/korganizer
+ PO_DIR korganizer-desktops
+)
##### libkorg_yearlyprint (module) ##############