summaryrefslogtreecommitdiffstats
path: root/korganizer/printing/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'korganizer/printing/CMakeLists.txt')
-rw-r--r--korganizer/printing/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/korganizer/printing/CMakeLists.txt b/korganizer/printing/CMakeLists.txt
index 22948aec..67ff0485 100644
--- a/korganizer/printing/CMakeLists.txt
+++ b/korganizer/printing/CMakeLists.txt
@@ -35,7 +35,7 @@ install( FILES
tde_add_library( kocorehelper SHARED
SOURCES cellitem.cpp
VERSION 1.0.0
- LINK kdepim-shared
+ LINK tdepim-shared
DESTINATION ${LIB_INSTALL_DIR}
)
@@ -49,6 +49,6 @@ tde_add_library( korg_stdprinting SHARED AUTOMOC
calprinttodoconfig_base.ui calprintweekconfig_base.ui
calprintincidenceconfig_base.ui
VERSION 1.0.0
- LINK kocorehelper-shared kdeprint-shared
+ LINK kocorehelper-shared tdeprint-shared
DESTINATION ${LIB_INSTALL_DIR}
)