summaryrefslogtreecommitdiffstats
path: root/korn/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'korn/Makefile.am')
-rw-r--r--korn/Makefile.am24
1 files changed, 12 insertions, 12 deletions
diff --git a/korn/Makefile.am b/korn/Makefile.am
index 50e5c731..9dafb61c 100644
--- a/korn/Makefile.am
+++ b/korn/Makefile.am
@@ -40,12 +40,12 @@ korn_SOURCES = \
stringid.cpp \
kornapp.cpp \
kio.cpp \
- kio_count.cpp \
- kio_proto.cpp \
- kio_subjects.cpp \
- kio_single_subject.cpp \
- kio_read.cpp \
- kio_delete.cpp \
+ tdeio_count.cpp \
+ tdeio_proto.cpp \
+ tdeio_subjects.cpp \
+ tdeio_single_subject.cpp \
+ tdeio_read.cpp \
+ tdeio_delete.cpp \
kmail_proto.cpp \
sortedmailsubject.cpp \
korncfgimpl.cpp \
@@ -92,15 +92,15 @@ noinst_HEADERS = \
stringid.h \
kornapp.h \
kio.h \
- kio_count.h \
- kio_subjects.h \
- kio_single_subject.h \
- kio_read.h \
- kio_delete.h \
+ tdeio_count.h \
+ tdeio_subjects.h \
+ tdeio_single_subject.h \
+ tdeio_read.h \
+ tdeio_delete.h \
sortedmailsubject.h \
imap_proto.h \
imaps_proto.h \
- kio_proto.h \
+ tdeio_proto.h \
maildir_proto.h \
nntp_proto.h \
pop3_proto.h \