summaryrefslogtreecommitdiffstats
path: root/korn/tdeconf_update/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'korn/tdeconf_update/Makefile.am')
-rw-r--r--korn/tdeconf_update/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/korn/tdeconf_update/Makefile.am b/korn/tdeconf_update/Makefile.am
new file mode 100644
index 00000000..214f0c81
--- /dev/null
+++ b/korn/tdeconf_update/Makefile.am
@@ -0,0 +1,12 @@
+INCLUDES=$(all_includes)
+
+update_DATA = korn-3-4-config_change.upd korn-3-5-update.upd
+update_SCRIPTS = korn-3-5-ssl-update.pl korn-3-5-metadata-update.pl
+updatedir = $(kde_datadir)/tdeconf_update
+
+tdeconf_PROGRAMS = korn-3-4-config_change
+tdeconfdir = $(libdir)/tdeconf_update_bin
+
+korn_3_4_config_change_SOURCES = korn-3-4-config_change.cpp
+korn_3_4_config_change_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+korn_3_4_config_change_LDADD = $(LIB_QT)