summaryrefslogtreecommitdiffstats
path: root/kpilot/conduits/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kpilot/conduits/Makefile.am')
-rw-r--r--kpilot/conduits/Makefile.am30
1 files changed, 0 insertions, 30 deletions
diff --git a/kpilot/conduits/Makefile.am b/kpilot/conduits/Makefile.am
deleted file mode 100644
index fed44984..00000000
--- a/kpilot/conduits/Makefile.am
+++ /dev/null
@@ -1,30 +0,0 @@
-###
-### The NULL conduit is a neat programming example, but shouldn't be
-### installed on user systems.
-###
-
-if include_malconduit
-MAL_SUBDIR = malconduit
-else
-MAL_SUBDIR =
-endif
-
-SUBDIRS = \
- abbrowserconduit \
- docconduit \
- knotes \
- $(MAL_SUBDIR) \
- memofileconduit \
- notepadconduit \
- popmail \
- sysinfoconduit \
- timeconduit \
- vcalconduit
-
-###
-### Subdirs you might have for experimental purposes:
-###
-### null - a conduit that just logs a single message.
-### $(PERL_SUBDIR) - fires off a perl interpreter in a thread.
-### $(PYTHON_SUBDIR) - starts a python interpreter in a thread.
-###