summaryrefslogtreecommitdiffstats
path: root/kresources/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kresources/Makefile.am')
-rw-r--r--kresources/Makefile.am40
1 files changed, 38 insertions, 2 deletions
diff --git a/kresources/Makefile.am b/kresources/Makefile.am
index b5471d90..c0ca6cd2 100644
--- a/kresources/Makefile.am
+++ b/kresources/Makefile.am
@@ -1,5 +1,41 @@
if include_exchange_SUBDIR
-EXCHANGE_SUBDIR=exchange
+EXCHANGE_SUBDIR=exchange
+endif
+
+if include_egroupware_SUBDIR
+EGROUPWARE_SUBDIR=egroupware
+endif
+
+if include_kolab_SUBDIR
+KOLAB_SUBDIR=kolab
+endif
+
+if include_slox_SUBDIR
+SLOX_SUBDIR=slox
+endif
+
+if include_groupwise_SUBDIR
+GROUPWISE_SUBDIR=groupwise
+endif
+
+if include_featureplan_SUBDIR
+FEATUREPLAN_SUBDIR=featureplan
+endif
+
+if include_groupdav_SUBDIR
+GROUPDAV_SUBDIR=groupdav
+endif
+
+if include_birthdays_SUBDIR
+BIRTHDAYS_SUBDIR=birthdays
+endif
+
+if include_newexchange_SUBDIR
+NEWEXCHANGE_SUBDIR=newexchange
+endif
+
+if include_scalix_SUBDIR
+SCALIX_SUBDIR=scalix
endif
if include_caldav_SUBDIR
@@ -10,5 +46,5 @@ if include_carddav_SUBDIR
CARDDAV_SUBDIR=carddav
endif
-SUBDIRS = lib remote egroupware $(EXCHANGE_SUBDIR) kolab slox groupwise featureplan groupdav birthdays newexchange scalix $(CALDAV_SUBDIR) $(CARDDAV_SUBDIR)
+SUBDIRS = lib remote $(EGROUPWARE_SUBDIR) $(EXCHANGE_SUBDIR) $(KOLAB_SUBDIR) $(SLOX_SUBDIR) $(GROUPWISE_SUBDIR) $(FEATUREPLAN_SUBDIR) $(GROUPDAV_SUBDIR) $(BIRTHDAYS_SUBDIR) $(NEWEXCHANGE_SUBDIR) $(SCALIX_SUBDIR) $(CALDAV_SUBDIR) $(CARDDAV_SUBDIR)
# SUBDIRS = remote egroupware $(EXCHANGE_SUBDIR) kolab slox groupwise featureplan