summaryrefslogtreecommitdiffstats
path: root/kresources/egroupware/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kresources/egroupware/CMakeLists.txt')
-rw-r--r--kresources/egroupware/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kresources/egroupware/CMakeLists.txt b/kresources/egroupware/CMakeLists.txt
index 065e9a9c..bdc95298 100644
--- a/kresources/egroupware/CMakeLists.txt
+++ b/kresources/egroupware/CMakeLists.txt
@@ -53,7 +53,7 @@ tde_add_library( kabc_xmlrpc SHARED AUTOMOC
kabc_resourcexmlrpc.cpp kabc_resourcexmlrpcconfig.cpp
kabc_egroupwareprefs.kcfgc
VERSION 1.0.0
- LINK egwcommon-static kabcommon-static kdepim-shared
+ LINK egwcommon-static kabcommon-static tdepim-shared
DESTINATION ${LIB_INSTALL_DIR}
)
@@ -65,7 +65,7 @@ tde_add_library( kcal_xmlrpc SHARED AUTOMOC
kcal_resourcexmlrpc.cpp kcal_resourcexmlrpcconfig.cpp todostatemapper.cpp
kcal_egroupwareprefs.kcfgc
VERSION 1.0.0
- LINK egwcommon-static kdepim-shared
+ LINK egwcommon-static tdepim-shared
DESTINATION ${LIB_INSTALL_DIR}
)