summaryrefslogtreecommitdiffstats
path: root/kresources/featureplan/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kresources/featureplan/Makefile.am')
-rw-r--r--kresources/featureplan/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/kresources/featureplan/Makefile.am b/kresources/featureplan/Makefile.am
index 8c5a1999..dffee0bf 100644
--- a/kresources/featureplan/Makefile.am
+++ b/kresources/featureplan/Makefile.am
@@ -28,13 +28,13 @@ kcal_service_DATA = kcal_resourcefeatureplan.desktop
check_PROGRAMS = dumpfeaturelist benchmarkfeaturelist
-dumpfeaturelist_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-dumpfeaturelist_LDADD = libfeatureplancommon.la $(LIB_KDECORE)
+dumpfeaturelist_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+dumpfeaturelist_LDADD = libfeatureplancommon.la $(LIB_TDECORE)
dumpfeaturelist_SOURCES = dumpfeaturelist.cpp
dumpfeaturelist_COMPILE_FIRST = kde-features.h
-benchmarkfeaturelist_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-benchmarkfeaturelist_LDADD = libfeatureplancommon.la $(LIB_KDECORE)
+benchmarkfeaturelist_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+benchmarkfeaturelist_LDADD = libfeatureplancommon.la $(LIB_TDECORE)
benchmarkfeaturelist_SOURCES = benchmarkfeaturelist.cpp
benchmarkfeaturelist_COMPILE_FIRST = kde-features.h