summaryrefslogtreecommitdiffstats
path: root/kresources/kolab/kcal/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kresources/kolab/kcal/Makefile.am')
-rw-r--r--kresources/kolab/kcal/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/kresources/kolab/kcal/Makefile.am b/kresources/kolab/kcal/Makefile.am
deleted file mode 100644
index 4b0193ba..00000000
--- a/kresources/kolab/kcal/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-METASOURCES = AUTO
-
-INCLUDES = -I$(top_srcdir)/kresources/kolab/shared -I$(top_srcdir) \
- -I$(top_builddir)/libtdepim $(all_includes)
-
-# The kolab wizard links to this library too
-lib_LTLIBRARIES = libkcalkolab.la
-
-libkcalkolab_la_SOURCES = incidence.cpp event.cpp task.cpp journal.cpp resourcekolab.cpp
-libkcalkolab_la_LDFLAGS = $(all_libraries) -no-undefined
-libkcalkolab_la_LIBADD = $(top_builddir)/libkcal/libkcal.la \
- $(top_builddir)/kresources/kolab/shared/libresourcekolabshared.la \
- -lkresources
-
-kde_module_LTLIBRARIES = kcal_kolab.la
-
-kcal_kolab_la_SOURCES = resourcekolab_plugin.cpp
-kcal_kolab_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) -no-undefined
-kcal_kolab_la_LIBADD = libkcalkolab.la
-
-servicedir = $(kde_servicesdir)/kresources/kcal
-service_DATA = kolab.desktop
-
-install-data-local: $(srcdir)/../uninstall.desktop
- $(mkinstalldirs) $(DESTDIR)$(servicedir)
- $(INSTALL_DATA) $(srcdir)/../uninstall.desktop $(DESTDIR)$(servicedir)/imap.desktop
-