summaryrefslogtreecommitdiffstats
path: root/kresources/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kresources/lib/Makefile.am')
-rw-r--r--kresources/lib/Makefile.am10
1 files changed, 3 insertions, 7 deletions
diff --git a/kresources/lib/Makefile.am b/kresources/lib/Makefile.am
index 0b3f29b6..0a4d3e37 100644
--- a/kresources/lib/Makefile.am
+++ b/kresources/lib/Makefile.am
@@ -1,7 +1,4 @@
-INCLUDES = -I$(top_srcdir) \
--I$(top_srcdir)/libkcal/libical/src/libical -I$(top_srcdir)/libkcal/libical/src/libicalss \
- -I$(top_builddir)/libkcal/libical/src/libical -I$(top_builddir)/libkcal/libical/src/libicalss \
- $(all_includes)
+INCLUDES = -I$(top_srcdir) $(all_includes)
lib_LTLIBRARIES = libkgroupwarebase.la libkgroupwaredav.la
@@ -24,11 +21,11 @@ libkgroupwaredav_la_LIBADD = $(top_builddir)/libkcal/libkcal.la \
METASOURCES = AUTO
-### We use three (or more) namespaces here in here - KPIM, KABC and KCal.
+### We use three (or more) namespaces here in here - KPIM, KABC and KCal.
### When using multiple "using namespace foo" declarations, namespaced
### definitions cannot be resolved properly; we could use namespace foo { }
### instead, but this breaks on KConfigXT generated code, which still uses
-### "using namespace" and can't be fixed due to our backwards-compatibility
+### "using namespace" and can't be fixed due to our backwards-compatibility
### requirements. This is only fatal when doing --enable-final, since only
### then do all the namespaces get mixed together.
KDE_OPTIONS = nofinal
@@ -36,4 +33,3 @@ KDE_OPTIONS = nofinal
messages: rc.cpp
$(XGETTEXT) *.cpp -o $(podir)/kdepimresources.pot
-webdavhandler.lo: ../../libkcal/libical/src/libical/ical.h