summaryrefslogtreecommitdiffstats
path: root/kresources/remote/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kresources/remote/Makefile.am')
-rw-r--r--kresources/remote/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kresources/remote/Makefile.am b/kresources/remote/Makefile.am
index 52a45e8b..a2dfe4f6 100644
--- a/kresources/remote/Makefile.am
+++ b/kresources/remote/Makefile.am
@@ -4,7 +4,7 @@ lib_LTLIBRARIES = libkcal_resourceremote.la
libkcal_resourceremote_la_LDFLAGS = $(all_libraries) -no-undefined \
-version-info 1:0:0
libkcal_resourceremote_la_LIBADD = $(top_builddir)/libkcal/libkcal.la \
- $(top_builddir)/libkdepim/libkdepim.la
+ $(top_builddir)/libtdepim/libtdepim.la
libkcal_resourceremote_la_SOURCES = resourceremote.cpp resourceremoteconfig.cpp
kde_module_LTLIBRARIES = kcal_remote.la
@@ -12,7 +12,7 @@ kde_module_LTLIBRARIES = kcal_remote.la
kcal_remote_la_SOURCES = resourceremote_plugin.cpp
kcal_remote_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
kcal_remote_la_LIBADD = libkcal_resourceremote.la \
- $(top_builddir)/libkdepim/libkdepim.la
+ $(top_builddir)/libtdepim/libtdepim.la
libkcalincludedir = $(includedir)/libkcal
libkcalinclude_HEADERS = resourceremoteconfig.h resourceremote.h