summaryrefslogtreecommitdiffstats
path: root/libkdenetwork/gpgmepp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libkdenetwork/gpgmepp/CMakeLists.txt')
-rw-r--r--libkdenetwork/gpgmepp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libkdenetwork/gpgmepp/CMakeLists.txt b/libkdenetwork/gpgmepp/CMakeLists.txt
index 7fe95668..32ee0ca8 100644
--- a/libkdenetwork/gpgmepp/CMakeLists.txt
+++ b/libkdenetwork/gpgmepp/CMakeLists.txt
@@ -49,6 +49,6 @@ tde_add_library( gpgme++ SHARED
verificationresult.cpp signingresult.cpp
encryptionresult.cpp engineinfo.cpp
VERSION 0.4.0
- LINK ${GPGME_LIBRARIES}
+ LINK ${TQT_LIBRARIES} ${GPGME_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)