summaryrefslogtreecommitdiffstats
path: root/libkdepim/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libkdepim/tests/Makefile.am')
-rw-r--r--libkdepim/tests/Makefile.am35
1 files changed, 0 insertions, 35 deletions
diff --git a/libkdepim/tests/Makefile.am b/libkdepim/tests/Makefile.am
deleted file mode 100644
index 217676ca..00000000
--- a/libkdepim/tests/Makefile.am
+++ /dev/null
@@ -1,35 +0,0 @@
-AM_CPPFLAGS = -I$(top_builddir)/libtdepim -I$(top_srcdir)/libtdepim -I$(top_srcdir)/libemailfunctions $(all_includes)
-AM_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-LDADD = ../libtdepim.la $(LIB_KDECORE)
-
-check_PROGRAMS = testwizard testaddresseelineedit \
- testaddresseeselector \
- testutf7decoder \
- testutf7encoder \
- test_kregexp \
- testdateedit \
- testlinklocator \
- testkincidencechooser
-
-# disabled because of X dependency
-# testdistrlist
-
-testwizard_SOURCES = testwizard.cpp myconfig.kcfgc
-testaddresseelineedit_SOURCES = testaddresseelineedit.cpp
-testaddresseeselector_SOURCES = testaddresseeselector.cpp
-testutf7encoder_SOURCES = testutf7encoder2.cpp
-testutf7decoder_SOURCES = testutf7decoder.cpp
-test_kregexp_SOURCES = test_kregexp.cpp
-testdateedit_SOURCES = testdateedit.cpp
-testlinklocator_SOURCES = testlinklocator.cpp
-#testdistrlist_SOURCES = testdistrlist.cpp
-testkincidencechooser_SOURCES = testkincidencechooser.cpp
-
-#TESTS = testdistrlist
-
-METASOURCES = AUTO
-
-#example_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-#example_LDADD = ../libtdepim.la $(LIB_KDECORE)
-#example_SOURCES = example.cpp exampleprefs_base.kcfgc
-