summaryrefslogtreecommitdiffstats
path: root/libkdepim/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libkdepim/tests/Makefile.am')
-rw-r--r--libkdepim/tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libkdepim/tests/Makefile.am b/libkdepim/tests/Makefile.am
index 249d764e..217676ca 100644
--- a/libkdepim/tests/Makefile.am
+++ b/libkdepim/tests/Makefile.am
@@ -1,5 +1,5 @@
AM_CPPFLAGS = -I$(top_builddir)/libtdepim -I$(top_srcdir)/libtdepim -I$(top_srcdir)/libemailfunctions $(all_includes)
-AM_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+AM_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
LDADD = ../libtdepim.la $(LIB_KDECORE)
check_PROGRAMS = testwizard testaddresseelineedit \
@@ -29,7 +29,7 @@ testkincidencechooser_SOURCES = testkincidencechooser.cpp
METASOURCES = AUTO
-#example_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+#example_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
#example_LDADD = ../libtdepim.la $(LIB_KDECORE)
#example_SOURCES = example.cpp exampleprefs_base.kcfgc