summaryrefslogtreecommitdiffstats
path: root/libtdepim/komposer/core/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libtdepim/komposer/core/tests/Makefile.am')
-rw-r--r--libtdepim/komposer/core/tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/libtdepim/komposer/core/tests/Makefile.am b/libtdepim/komposer/core/tests/Makefile.am
index fbf12795..4958c55e 100644
--- a/libtdepim/komposer/core/tests/Makefile.am
+++ b/libtdepim/komposer/core/tests/Makefile.am
@@ -5,15 +5,15 @@ check_PROGRAMS = testfactory testmanager testkomposer
METASOURCES = AUTO
testfactory_SOURCES = main.cpp managertest.cpp
-testfactory_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+testfactory_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
testfactory_LDADD = ../libkomposer.la
testmanager_SOURCES = testmanager.cpp
-testmanager_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+testmanager_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
testmanager_LDADD = ../libkomposer.la
testkomposer_SOURCES = testkomposer.cpp
-testkomposer_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+testkomposer_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
testkomposer_LDADD = ../libkomposer.la
check: testfactory