summaryrefslogtreecommitdiffstats
path: root/mimelib/mimelib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mimelib/mimelib/CMakeLists.txt')
-rw-r--r--mimelib/mimelib/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/mimelib/mimelib/CMakeLists.txt b/mimelib/mimelib/CMakeLists.txt
new file mode 100644
index 00000000..0f2c6141
--- /dev/null
+++ b/mimelib/mimelib/CMakeLists.txt
@@ -0,0 +1,19 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ address.h addrlist.h body.h bodypart.h boyermor.h
+ config.h datetime.h debug.h disptype.h entity.h
+ enum.h field.h fieldbdy.h group.h headers.h mailbox.h
+ mboxlist.h mechansm.h mediatyp.h message.h mimepp.h
+ msgcmp.h msgid.h nntp.h param.h pop.h protocol.h
+ string.h text.h token.h utility.h uuencode.h binhex.h
+ DESTINATION ${INCLUDE_INSTALL_DIR}/mimelib )