summaryrefslogtreecommitdiffstats
path: root/tdeabc/tdeabcdistlistupdater/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeabc/tdeabcdistlistupdater/Makefile.am')
-rw-r--r--tdeabc/tdeabcdistlistupdater/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/tdeabc/tdeabcdistlistupdater/Makefile.am b/tdeabc/tdeabcdistlistupdater/Makefile.am
new file mode 100644
index 00000000..b60e0065
--- /dev/null
+++ b/tdeabc/tdeabcdistlistupdater/Makefile.am
@@ -0,0 +1,12 @@
+INCLUDES = -I$(includedir)/tdeabc -I$(top_srcdir) $(all_includes)
+
+METASOURCES = AUTO
+
+bin_PROGRAMS = tdeabcdistlistupdater
+
+tdeabcdistlistupdater_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+tdeabcdistlistupdater_LDADD = $(LIB_TDEABC) $(top_builddir)/libtdepim/libtdepim.la
+tdeabcdistlistupdater_SOURCES = tdeabcdistlistupdater.cpp
+
+autostart_DATA = tdeabcdistlistupdater.desktop
+autostartdir = $(datadir)/autostart