summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/ics/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/ics/CMakeLists.txt')
-rw-r--r--tdefile-plugins/ics/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdefile-plugins/ics/CMakeLists.txt b/tdefile-plugins/ics/CMakeLists.txt
index 66c10071..49bf0bc9 100644
--- a/tdefile-plugins/ics/CMakeLists.txt
+++ b/tdefile-plugins/ics/CMakeLists.txt
@@ -28,7 +28,11 @@ link_directories(
##### other data ################################
-install( FILES tdefile_ics.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdefile_ics.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdefile-desktops
+)
##### tdefile_ics (module) ########################