summaryrefslogtreecommitdiffstats
path: root/tderesources/birthdays/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tderesources/birthdays/CMakeLists.txt')
-rw-r--r--tderesources/birthdays/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/tderesources/birthdays/CMakeLists.txt b/tderesources/birthdays/CMakeLists.txt
index bdde602b..7ac1be77 100644
--- a/tderesources/birthdays/CMakeLists.txt
+++ b/tderesources/birthdays/CMakeLists.txt
@@ -27,20 +27,20 @@ link_directories(
##### headers ###################################
install( FILES
- resourcekabc.h resourcekabcconfig.h
+ resourcetdeabc.h resourcetdeabcconfig.h
DESTINATION ${INCLUDE_INSTALL_DIR}/libkcal )
##### other data ################################
-install( FILES kabc.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/kcal )
+install( FILES tdeabc.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/kcal )
-##### kcal_kabc (module) #######################
+##### kcal_tdeabc (module) #######################
-tde_add_kpart( kcal_kabc AUTOMOC
+tde_add_kpart( kcal_tdeabc AUTOMOC
SOURCES
- resourcekabc.cpp resourcekabcconfig.cpp
+ resourcetdeabc.cpp resourcetdeabcconfig.cpp
LINK kabcommon-static tdepim-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)