summaryrefslogtreecommitdiffstats
path: root/tderesources/egroupware/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tderesources/egroupware/CMakeLists.txt')
-rw-r--r--tderesources/egroupware/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tderesources/egroupware/CMakeLists.txt b/tderesources/egroupware/CMakeLists.txt
index ac6182f1..294b1067 100644
--- a/tderesources/egroupware/CMakeLists.txt
+++ b/tderesources/egroupware/CMakeLists.txt
@@ -28,12 +28,12 @@ link_directories(
install( FILES
kabc_resourcexmlrpc.h kcal_resourcexmlrpc.h
- DESTINATION ${INCLUDE_INSTALL_DIR}/kabc )
+ DESTINATION ${INCLUDE_INSTALL_DIR}/tdeabc )
##### other data ################################
-install( FILES kabc_xmlrpc.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/kabc )
+install( FILES kabc_xmlrpc.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/tdeabc )
install( FILES kcal_xmlrpc.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/kcal )
install( FILES knotes_xmlrpc.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/knotes )