summaryrefslogtreecommitdiffstats
path: root/tderesources/featureplan/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tderesources/featureplan/Makefile.am')
-rw-r--r--tderesources/featureplan/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tderesources/featureplan/Makefile.am b/tderesources/featureplan/Makefile.am
index 9e85cd05..d0593df0 100644
--- a/tderesources/featureplan/Makefile.am
+++ b/tderesources/featureplan/Makefile.am
@@ -28,12 +28,12 @@ kcal_service_DATA = kcal_resourcefeatureplan.desktop
check_PROGRAMS = dumpfeaturelist benchmarkfeaturelist
-dumpfeaturelist_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+dumpfeaturelist_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
dumpfeaturelist_LDADD = libfeatureplancommon.la $(LIB_TDECORE)
dumpfeaturelist_SOURCES = dumpfeaturelist.cpp
dumpfeaturelist_COMPILE_FIRST = kde-features.h
-benchmarkfeaturelist_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+benchmarkfeaturelist_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
benchmarkfeaturelist_LDADD = libfeatureplancommon.la $(LIB_TDECORE)
benchmarkfeaturelist_SOURCES = benchmarkfeaturelist.cpp
benchmarkfeaturelist_COMPILE_FIRST = kde-features.h