summaryrefslogtreecommitdiffstats
path: root/tderesources/kolab/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tderesources/kolab/CMakeLists.txt')
-rw-r--r--tderesources/kolab/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/tderesources/kolab/CMakeLists.txt b/tderesources/kolab/CMakeLists.txt
new file mode 100644
index 00000000..01acd397
--- /dev/null
+++ b/tderesources/kolab/CMakeLists.txt
@@ -0,0 +1,18 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( shared )
+add_subdirectory( kabc )
+add_subdirectory( knotes )
+add_subdirectory( kcal )
+
+install( FILES kolab-resource.upd DESTINATION ${DATA_INSTALL_DIR}/kconf_update )
+install( PROGRAMS upgrade-resourcetype.pl DESTINATION ${DATA_INSTALL_DIR}/kconf_update )