summaryrefslogtreecommitdiffstats
path: root/tderesources/kolab/tdeabc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tderesources/kolab/tdeabc/CMakeLists.txt')
-rw-r--r--tderesources/kolab/tdeabc/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tderesources/kolab/tdeabc/CMakeLists.txt b/tderesources/kolab/tdeabc/CMakeLists.txt
index f3a5596e..9a77705c 100644
--- a/tderesources/kolab/tdeabc/CMakeLists.txt
+++ b/tderesources/kolab/tdeabc/CMakeLists.txt
@@ -39,14 +39,14 @@ install(
tde_add_kpart( tdeabc_kolab AUTOMOC
SOURCES resourcekolab_plugin.cpp
- LINK kabckolab-shared
+ LINK tdeabckolab-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)
-##### kabckolab (shared) ########################
+##### tdeabckolab (shared) ########################
-tde_add_library( kabckolab SHARED AUTOMOC
+tde_add_library( tdeabckolab SHARED AUTOMOC
SOURCES resourcekolab.cpp contact.cpp
VERSION 0.0.0
LINK resourcekolabshared-static kgroupwarebase-shared