summaryrefslogtreecommitdiffstats
path: root/tderesources/kolab/tdeabc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tderesources/kolab/tdeabc/Makefile.am')
-rw-r--r--tderesources/kolab/tdeabc/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/tderesources/kolab/tdeabc/Makefile.am b/tderesources/kolab/tdeabc/Makefile.am
index e750d546..64df12be 100644
--- a/tderesources/kolab/tdeabc/Makefile.am
+++ b/tderesources/kolab/tdeabc/Makefile.am
@@ -3,11 +3,11 @@ METASOURCES = AUTO
INCLUDES = -I$(top_srcdir)/tderesources/kolab/shared -I$(top_srcdir) $(all_includes)
# The kolab wizard links to this library too
-lib_LTLIBRARIES = libkabckolab.la
+lib_LTLIBRARIES = libtdeabckolab.la
-libkabckolab_la_SOURCES = resourcekolab.cpp contact.cpp
-libkabckolab_la_LDFLAGS = $(all_libraries) -no-undefined
-libkabckolab_la_LIBADD = \
+libtdeabckolab_la_SOURCES = resourcekolab.cpp contact.cpp
+libtdeabckolab_la_LDFLAGS = $(all_libraries) -no-undefined
+libtdeabckolab_la_LIBADD = \
$(top_builddir)/tderesources/kolab/shared/libresourcekolabshared.la \
-ltderesources -ltdeabc
@@ -17,7 +17,7 @@ noinst_HEADERS = resourcekolab.h contact.h
tdeabc_kolab_la_SOURCES = resourcekolab_plugin.cpp
tdeabc_kolab_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) -no-undefined
-tdeabc_kolab_la_LIBADD = libkabckolab.la
+tdeabc_kolab_la_LIBADD = libtdeabckolab.la
servicedir = $(kde_servicesdir)/tderesources/tdeabc
service_DATA = kolab.desktop