summaryrefslogtreecommitdiffstats
path: root/tderesources/scalix/tdeabc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tderesources/scalix/tdeabc/Makefile.am')
-rw-r--r--tderesources/scalix/tdeabc/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/tderesources/scalix/tdeabc/Makefile.am b/tderesources/scalix/tdeabc/Makefile.am
index 88cf96d1..79577d8d 100644
--- a/tderesources/scalix/tdeabc/Makefile.am
+++ b/tderesources/scalix/tdeabc/Makefile.am
@@ -3,11 +3,11 @@ METASOURCES = AUTO
INCLUDES = -I$(top_srcdir)/tderesources/scalix/shared -I$(top_srcdir) $(all_includes)
# The scalix wizard links to this library too
-lib_LTLIBRARIES = libkabcscalix.la
+lib_LTLIBRARIES = libtdeabcscalix.la
-libkabcscalix_la_SOURCES = resourcescalix.cpp contact.cpp
-libkabcscalix_la_LDFLAGS = $(all_libraries) -no-undefined
-libkabcscalix_la_LIBADD = \
+libtdeabcscalix_la_SOURCES = resourcescalix.cpp contact.cpp
+libtdeabcscalix_la_LDFLAGS = $(all_libraries) -no-undefined
+libtdeabcscalix_la_LIBADD = \
$(top_builddir)/tderesources/scalix/shared/libresourcescalixshared.la \
-ltderesources -ltdeabc
@@ -17,7 +17,7 @@ noinst_HEADERS = resourcescalix.h
tdeabc_scalix_la_SOURCES = resourcescalix_plugin.cpp
tdeabc_scalix_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) -no-undefined
-tdeabc_scalix_la_LIBADD = libkabcscalix.la
+tdeabc_scalix_la_LIBADD = libtdeabcscalix.la
servicedir = $(kde_servicesdir)/tderesources/tdeabc
service_DATA = scalix.desktop