summaryrefslogtreecommitdiffstats
path: root/tderesources/scalix/tdeioslave/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tderesources/scalix/tdeioslave/CMakeLists.txt')
-rw-r--r--tderesources/scalix/tdeioslave/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/tderesources/scalix/tdeioslave/CMakeLists.txt b/tderesources/scalix/tdeioslave/CMakeLists.txt
index d1ae3844..717e5cb1 100644
--- a/tderesources/scalix/tdeioslave/CMakeLists.txt
+++ b/tderesources/scalix/tdeioslave/CMakeLists.txt
@@ -23,9 +23,11 @@ link_directories(
##### other data ################################
-install(
- FILES scalix.protocol scalixs.protocol
- DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE scalix.protocol scalixs.protocol
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tderesources-desktops
+)
##### tdeio_scalix (module) #######################