summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-15 16:59:55 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-15 17:00:08 +0100
commitbdf08ffc760c155c5e241fd4559c3b69ec6d616b (patch)
treed7f8b38f8b6ba0680345d7b0b1a10841c99c4a62 /CMakeLists.txt
parentfa6d857f19521dac6538ae9cf5d489a335e95b17 (diff)
downloadtdepowersave-bdf08ffc760c155c5e241fd4559c3b69ec6d616b.tar.gz
tdepowersave-bdf08ffc760c155c5e241fd4559c3b69ec6d616b.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 27a08b92d00e1a168f4484bf5ec42294a03a847e)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f9b246d..8839c90 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,8 +19,9 @@ project( tdepowersave )
##### include essential cmake modules ###########
-include( CheckCXXSourceCompiles )
include( FindPkgConfig )
+include( CheckSymbolExists )
+include( CheckCXXSourceCompiles )
##### include our cmake modules #################