summaryrefslogtreecommitdiffstats
path: root/kbugbuster/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kbugbuster/Makefile.am')
-rw-r--r--kbugbuster/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kbugbuster/Makefile.am b/kbugbuster/Makefile.am
index 727c0b69..f1e6939d 100644
--- a/kbugbuster/Makefile.am
+++ b/kbugbuster/Makefile.am
@@ -11,7 +11,7 @@ bin_PROGRAMS = kbugbuster
kbugbuster_SOURCES = main.cpp
kbugbuster_LDADD = -ltdeutils gui/libkbbmainwindow.la \
- backend/libkbbbackend.la $(LIB_KHTML) $(LIB_KIO) -ltdefx $(LIB_KUTILS)
+ backend/libkbbbackend.la $(LIB_TDEHTML) $(LIB_KIO) -ltdefx $(LIB_KUTILS)
kbugbuster_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor $(LIB_KUTILS)
xdg_apps_DATA = kbugbuster.desktop