summaryrefslogtreecommitdiffstats
path: root/tdecachegrind/tdecachegrind/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdecachegrind/tdecachegrind/Makefile.am')
-rw-r--r--tdecachegrind/tdecachegrind/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdecachegrind/tdecachegrind/Makefile.am b/tdecachegrind/tdecachegrind/Makefile.am
index a09f8ce9..f7c1bf8c 100644
--- a/tdecachegrind/tdecachegrind/Makefile.am
+++ b/tdecachegrind/tdecachegrind/Makefile.am
@@ -2,13 +2,13 @@ bin_PROGRAMS = tdecachegrind
tdecachegrind_SOURCES = \
functionselectionbase.ui \
- stactdeselectionbase.ui \
+ stackselectionbase.ui \
partselectionbase.ui \
configdlgbase.ui \
loader.cpp cachegrindloader.cpp treemap.cpp pool.cpp \
main.cpp configuration.cpp \
functionselection.cpp coverage.cpp partgraph.cpp \
- toplevel.cpp stactdeselection.cpp stackbrowser.cpp \
+ toplevel.cpp stackselection.cpp stackbrowser.cpp \
subcost.cpp tracedata.cpp partselection.cpp configdlg.cpp \
utils.cpp fixcost.cpp \
traceitemview.cpp instrview.cpp tabview.cpp \