summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-07 13:10:54 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-07 13:10:54 +0100
commit5e5a02e1a500f58572f951251e47c56ab4b302fa (patch)
treeb8f6661b1520cd6b613b37e3364419501239634b /CMakeLists.txt
parentb02978940286a7e603ae791c31b645803bb762dd (diff)
downloadtdetoys-5e5a02e1a500f58572f951251e47c56ab4b302fa.tar.gz
tdetoys-5e5a02e1a500f58572f951251e47c56ab4b302fa.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1de7e51..3338e01 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,6 +23,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckIncludeFile )
include( CheckLibraryExists )
+include( CheckSymbolExists )
include( CheckCSourceCompiles )
include( CheckCXXSourceCompiles )
# @Add othere required cmake modules here@