summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2015-01-27 18:44:50 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2015-01-27 18:44:50 +0900
commit08f2b5848ddd09e0da7e2d42a8743f0b40f1c717 (patch)
tree18bcb7a10dbea1184b4bc6f860e1a8e06ab1c819 /CMakeLists.txt
parent3c091bf671d1802dceabd5b820290b0828abf949 (diff)
downloadtdeutils-08f2b5848ddd09e0da7e2d42a8743f0b40f1c717.tar.gz
tdeutils-08f2b5848ddd09e0da7e2d42a8743f0b40f1c717.zip
Moved TDEFileReplace to tdeutils. This resolves bug 767.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 308f403..8bdbe38 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -124,8 +124,8 @@ option( BUILD_KREGEXPEDITOR "Build kregexpeditor" ${BUILD_ALL} )
option( BUILD_KSIM "Build ksim" ${BUILD_ALL} )
option( BUILD_KTIMER "Build ktimer" ${BUILD_ALL} )
option( BUILD_TDEWALLET "Build tdewallet" ${BUILD_ALL} )
-
option( BUILD_SUPERKARAMBA "Build superkaramba" ${BUILD_ALL} )
+option( BUILD_TDEFILEREPLACE "Build tdefilereplace" ${BUILD_ALL} )
##### add apidox targets ############
@@ -175,6 +175,7 @@ tde_conditional_add_subdirectory( BUILD_KSIM ksim )
tde_conditional_add_subdirectory( BUILD_KTIMER ktimer )
tde_conditional_add_subdirectory( BUILD_TDEWALLET tdewallet )
tde_conditional_add_subdirectory( BUILD_SUPERKARAMBA superkaramba )
+tde_conditional_add_subdirectory( BUILD_TDEFILEREPLACE tdefilereplace )
##### write configure files #####################