summaryrefslogtreecommitdiffstats
path: root/kcharselect/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 12:30:30 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 13:14:02 +0900
commit4ff709afede2f49e6165ec52699acc98b0c928fc (patch)
tree15f0185f2e9f5334c4e87ca60772f5c0a583e9dd /kcharselect/Makefile.am
parent30e5a0862d88b5bd524acfe35ced4b8c86c08d2a (diff)
downloadtdeutils-4ff709afede2f49e6165ec52699acc98b0c928fc.tar.gz
tdeutils-4ff709afede2f49e6165ec52699acc98b0c928fc.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 7ec5a57fc3f04526f36477e22066199372beb0ee)
Diffstat (limited to 'kcharselect/Makefile.am')
-rw-r--r--kcharselect/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kcharselect/Makefile.am b/kcharselect/Makefile.am
index f6dcede..46ac039 100644
--- a/kcharselect/Makefile.am
+++ b/kcharselect/Makefile.am
@@ -2,7 +2,7 @@ INCLUDES = $(all_includes)
LDADD = $(LIB_TDEFILE)
bin_PROGRAMS = kcharselect
-kcharselect_SOURCES = kcharselectdia.cc main.cc
+kcharselect_SOURCES = kcharselectdia.cpp main.cpp
kcharselect_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
kcharselect_METASOURCES = kcharselectdia.moc
@@ -17,5 +17,5 @@ rcdir = $(kde_datadir)/kcharselect
rc_DATA = kcharselectui.rc
messages: rc.cpp
- $(XGETTEXT) *.cc *.cpp -o $(podir)/kcharselect.pot
+ $(XGETTEXT) *.cpp -o $(podir)/kcharselect.pot