summaryrefslogtreecommitdiffstats
path: root/kregexpeditor/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-11-11 16:52:24 -0600
committerDarrell Anderson <humanreadable@yahoo.com>2012-11-11 16:52:24 -0600
commitd71a3e005ca9c7cc50bf6b314ecea04acab0258c (patch)
tree9b8a0f3e9e8651c8016787d1a71355fa6052e2da /kregexpeditor/CMakeLists.txt
parentc1a8ee04fbfe9851c1f788bcdcf3a5339ce1e478 (diff)
downloadtdeutils-d71a3e005ca9c7cc50bf6b314ecea04acab0258c.tar.gz
tdeutils-d71a3e005ca9c7cc50bf6b314ecea04acab0258c.zip
Additional changes to support building with cmake.
Thanks to Slavek Banko.
Diffstat (limited to 'kregexpeditor/CMakeLists.txt')
-rw-r--r--kregexpeditor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kregexpeditor/CMakeLists.txt b/kregexpeditor/CMakeLists.txt
index da87046..ee0eca5 100644
--- a/kregexpeditor/CMakeLists.txt
+++ b/kregexpeditor/CMakeLists.txt
@@ -86,7 +86,7 @@ tde_add_library( kregexpeditorcommon SHARED AUTOMOC
##### kregexpeditorgui (kpart) ##################
-tde_add_kpart( kregexpeditorgui AUTOMOC
+tde_add_kpart( libkregexpeditorgui AUTOMOC
SOURCES kregexpeditorfactory.cpp
DESTINATION ${PLUGIN_INSTALL_DIR}
LINK kregexpeditorcommon-shared