summaryrefslogtreecommitdiffstats
path: root/kregexpeditor/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:57 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:05:57 -0600
commit0ea54195f4400f13a5cc109feee4b3779fbd2f0f (patch)
tree14f5fe9a43c0a4bc41119c9d518713a3f91bd4c1 /kregexpeditor/CMakeLists.txt
parent0ec14ccb8401eff2be20f861953a77431410955c (diff)
downloadtdeutils-0ea54195f4400f13a5cc109feee4b3779fbd2f0f.tar.gz
tdeutils-0ea54195f4400f13a5cc109feee4b3779fbd2f0f.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kregexpeditor/CMakeLists.txt')
-rw-r--r--kregexpeditor/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kregexpeditor/CMakeLists.txt b/kregexpeditor/CMakeLists.txt
index 1ebb963..777fcaa 100644
--- a/kregexpeditor/CMakeLists.txt
+++ b/kregexpeditor/CMakeLists.txt
@@ -41,7 +41,7 @@ add_definitions(
tde_add_executable( kregexpeditor AUTOMOC
SOURCES main.cpp
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}
LINK kregexpeditorcommon-shared
)
@@ -77,7 +77,7 @@ tde_add_library( kregexpeditorcommon SHARED AUTOMOC
emacsregexpconverter.cpp
regexphighlighter.cpp util.cpp
VERSION 1.0.0
- LINK kio-shared tdemultiformlistbox-static
+ LINK tdeio-shared tdemultiformlistbox-static
kwidgetstreamer-static
DESTINATION ${LIB_INSTALL_DIR}
)