summaryrefslogtreecommitdiffstats
path: root/ksim/themes/ksim/host/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-11-10 20:47:02 -0600
committerSlávek Banko <slavek.banko@axis.cz>2012-11-12 09:43:43 +0100
commit44523625f9a67a3dd6cb4cb21ee8745f68809e2d (patch)
treea817f166581827b5ab0ddcc637992452a9386631 /ksim/themes/ksim/host/CMakeLists.txt
parentd95dc06620843eb68f3d827612d6783d9dfc8a82 (diff)
downloadtdeutils-44523625f9a67a3dd6cb4cb21ee8745f68809e2d.tar.gz
tdeutils-44523625f9a67a3dd6cb4cb21ee8745f68809e2d.zip
Initial conversion to cmake.
Thanks to Fat-Zer. (cherry picked from commit c1a8ee04fbfe9851c1f788bcdcf3a5339ce1e478)
Diffstat (limited to 'ksim/themes/ksim/host/CMakeLists.txt')
-rw-r--r--ksim/themes/ksim/host/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/ksim/themes/ksim/host/CMakeLists.txt b/ksim/themes/ksim/host/CMakeLists.txt
new file mode 100644
index 0000000..8cdf0f5
--- /dev/null
+++ b/ksim/themes/ksim/host/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2012 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES bg_meter.png
+ DESTINATION
+ ${DATA_INSTALL_DIR}/ksim/themes/ksim/host
+)
+