summaryrefslogtreecommitdiffstats
path: root/kdelirc/profiles/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdelirc/profiles/CMakeLists.txt')
-rw-r--r--kdelirc/profiles/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/kdelirc/profiles/CMakeLists.txt b/kdelirc/profiles/CMakeLists.txt
new file mode 100644
index 0000000..c6f8828
--- /dev/null
+++ b/kdelirc/profiles/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2012 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES profile.dtd noatun.profile.xml
+ klauncher.profile.xml konqueror.profile.xml
+ DESTINATION ${DATA_INSTALL_DIR}/profiles
+)
+