summaryrefslogtreecommitdiffstats
path: root/khexedit/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'khexedit/lib/Makefile.am')
-rw-r--r--khexedit/lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/khexedit/lib/Makefile.am b/khexedit/lib/Makefile.am
index 6b124d3..44ae83c 100644
--- a/khexedit/lib/Makefile.am
+++ b/khexedit/lib/Makefile.am
@@ -7,7 +7,7 @@ METASOURCES = AUTO
# this library is used by the kbytesedit part and the khepart part
lib_LTLIBRARIES = libkhexeditcommon.la
libkhexeditcommon_la_LDFLAGS = $(all_libraries) -no-undefined
-libkhexeditcommon_la_LIBADD = controller/libkcontroller.la codecs/libkhecodecs.la $(LIB_TDECORE) $(LIB_QT)
+libkhexeditcommon_la_LIBADD = controller/libkcontroller.la codecs/libkhecodecs.la $(LIB_TDECORE) $(LIB_TQT)
libkhexeditcommon_la_SOURCES = kcolumn.cpp kbordercolumn.cpp koffsetcolumn.cpp \
kbuffercolumn.cpp kvaluecolumn.cpp kcharcolumn.cpp \
kcolumnsview.cpp khexedit.cpp kbytesedit.cpp \