summaryrefslogtreecommitdiffstats
path: root/khexedit/parts/kpart/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'khexedit/parts/kpart/CMakeLists.txt')
-rw-r--r--khexedit/parts/kpart/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/khexedit/parts/kpart/CMakeLists.txt b/khexedit/parts/kpart/CMakeLists.txt
index 9efb479..11217e4 100644
--- a/khexedit/parts/kpart/CMakeLists.txt
+++ b/khexedit/parts/kpart/CMakeLists.txt
@@ -36,11 +36,12 @@ tde_add_kpart( libkhexedit2part AUTOMOC
##### other data ################################
-install( FILES khexedit2part.desktop
+tde_create_translated_desktop(
+ SOURCE khexedit2part.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/khexedit-desktops
)
install( FILES khexedit2partui.rc
DESTINATION ${DATA_INSTALL_DIR}/khexedit2part
)
-