summaryrefslogtreecommitdiffstats
path: root/kmilo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kmilo/Makefile.am')
-rw-r--r--kmilo/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/kmilo/Makefile.am b/kmilo/Makefile.am
new file mode 100644
index 0000000..9a0949a
--- /dev/null
+++ b/kmilo/Makefile.am
@@ -0,0 +1,18 @@
+if include_kmilo_powerbook
+POWERBOOK_SUBDIR=powerbook
+endif
+
+if include_kmilo_pbb
+POWERBOOK2_SUBDIR=powerbook2
+endif
+
+if include_kmilo_kvaio
+KVAIO_SUBDIR=kmilo_kvaio
+endif
+
+if include_kmilo_delli8k
+KDELLI8k_SUBDIR=delli8k
+endif
+
+
+SUBDIRS=kmilod $(POWERBOOK_SUBDIR) $(POWERBOOK2_SUBDIR) $(KVAIO_SUBDIR) generic thinkpad asus $(KDELLI8k_SUBDIR)