summaryrefslogtreecommitdiffstats
path: root/kmilo/kmilod/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kmilo/kmilod/CMakeLists.txt')
-rw-r--r--kmilo/kmilod/CMakeLists.txt9
1 files changed, 6 insertions, 3 deletions
diff --git a/kmilo/kmilod/CMakeLists.txt b/kmilo/kmilod/CMakeLists.txt
index 078e911..2bce8c2 100644
--- a/kmilo/kmilod/CMakeLists.txt
+++ b/kmilo/kmilod/CMakeLists.txt
@@ -44,11 +44,14 @@ tde_add_kpart( kded_kmilod AUTOMOC
##### other data ################################
-install( FILES kmilod.desktop
+tde_create_translated_desktop(
+ SOURCE kmilod.desktop
DESTINATION ${SERVICES_INSTALL_DIR}/kded
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kmilo-desktops
)
-install( FILES kmilopluginsvc.desktop
+tde_create_translated_desktop(
+ SOURCE kmilopluginsvc.desktop
DESTINATION ${SERVICETYPES_INSTALL_DIR}/kmilo
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kmilo-desktops
)
-