summaryrefslogtreecommitdiffstats
path: root/kregexpeditor/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kregexpeditor/Makefile.am')
-rw-r--r--kregexpeditor/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kregexpeditor/Makefile.am b/kregexpeditor/Makefile.am
index 9a12b31..f7118bb 100644
--- a/kregexpeditor/Makefile.am
+++ b/kregexpeditor/Makefile.am
@@ -46,7 +46,7 @@ libkregexpeditorgui_la_LIBADD = libkregexpeditorcommon.la
bin_PROGRAMS = kregexpeditor
kregexpeditor_SOURCES = main.cpp
-kregexpeditor_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+kregexpeditor_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
kregexpeditor_LDADD = libkregexpeditorcommon.la $(LIB_KIO)
kregexpeditor_INCLUDES = $(all_includes)