summaryrefslogtreecommitdiffstats
path: root/kregexpeditor/picts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kregexpeditor/picts/CMakeLists.txt')
-rw-r--r--kregexpeditor/picts/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/kregexpeditor/picts/CMakeLists.txt b/kregexpeditor/picts/CMakeLists.txt
new file mode 100644
index 0000000..06d4f8b
--- /dev/null
+++ b/kregexpeditor/picts/CMakeLists.txt
@@ -0,0 +1,20 @@
+#################################################
+#
+# (C) 2012 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES altn.png begline.png compound.png
+ neglookahead.png poslookahead.png select.png
+ wordboundary.png anychar.png characters.png
+ endline.png nonwordboundary.png repeat.png
+ text.png error.png autoverify.png verify.png
+ DESTINATION
+ ${DATA_INSTALL_DIR}/kregexpeditor/pics
+)
+